עבור אל תוכן

עזרה| בדילמה לגבי קליינט יוטרנט


  • אנא התחבר בכדי להגיב
5 תגובות לנושא זה

#1
 Gandolph13

Gandolph13
  •  VIP
  • 7280 הודעות
    • מונה תודות: 228 תודות
146
מעולה
היי

הבעייה שלי כך

שהקלינט שלי הוא 1.84 ובגלל זה אני לא יכול להוריד מ TC

עכשיו מישהו יעץ לי להחליף לגירסה יותר חדשה אבל אני חושש

שיהיו לי בעיות עם הטרקרים האלה  שלא תומכים בקלינט חדש

והינה הרשימה

HDME.eu  Home
bitGAMER
TorrentLeech.org
xnt.nu
pretome  Rules
FTN
hebits.net
BIT-HDTV -
IPTorrents
GFTracker
BTN
FL
Hem - Sparvar.Org
BitHQ  Welcome
TC
ptf
PTN

ואני לא יודע אם להחליף גירסה

מה אתם אומרים מניסיון שלכם

תודה

#2
 The-Dicktator

The-Dicktator
  •  חברים רשומים
  • 1970 הודעות
    • מונה תודות: 68 תודות
54
טוב
  • מיקום: Fuzer
מניסיון שלי אין לי שום בעיה עם אף טראקר ואני תמיד מעדכן לגירסה הכי חדשה שיוצאת... לך על זה

#3
 shimonben

shimonben
  •  VIP
  • 2524 הודעות
    • מונה תודות: 120 תודות
91
טוב מאוד
1.8.5 או 1.6.1 הן שתי הגרסאות המומלצות של כלל הטראקרים והן לא עושות בעיות בשום מקום אף פעם

#4
 TheZohan

TheZohan
  •  צוות לשעבר
  • 788 הודעות
    • מונה תודות: 32 תודות
19
רגיל
פש יש לך FTN?

#5
 Effectively

Effectively
  •  צוות לשעבר
  • 2514 הודעות
    • מונה תודות: 88 תודות
75
טוב מאוד
בלב שלם כל אלה שישלך עובדים על החדשים
HDME.eu  Home
bitGAMER
TorrentLeech.org
xnt.nu
pretome  Rules
hebits.net
BIT-HDTV -
IPTorrents
GFTracker
BTN
FL
BitHQ  Welcome
TC
ptf
PTN

#6
 NeoTrix

NeoTrix
  •  מנהלים ראשיים
  • 5533 הודעות
    • מונה תודות: 340 תודות
285
מעולה
תתקין את הכי חדש וזהו :)




0 משתמשים קוראים נושא זה

0 משתמשים, 0 אורחים, 0 משתמשים אנונימיים