עבור אל תוכן

בעיה בתוכנה KMPlayer בתרגום


  • הנושא נעול הנושא נעול
2 תגובות לנושא זה

#1
 eL!RaN

eL!RaN

    משתמש חסום

  •  חסומים
  • 1631 הודעות
    • מונה תודות: 140 תודות
74
טוב מאוד
אני  מחקתי תתוכנה עשיתי הכול ואין לא מסתדר

תמונה שפורסמה

התרגום היה עובד פיקס עם התוכנה מאז שעידכנתי אותה נייהיה לי תבעיה הזו

#2
 NeoTrix

NeoTrix
  •  מנהלים ראשיים
  • 5533 הודעות
    • מונה תודות: 340 תודות
285
מעולה
כנס לתוכנה. תלחץ F2, זה יכנס לך להגדרות.
שם תפתח את העץ שנקרא Subtitle Processing, ושם כנס ל Font Style.
קודם כל רצוי שתשנה את הפונט ל Arial למשל, כי בטוח יהיה בו עברית.
שנית, תבדוק שם שב Charset יש לך System Default (בהנחה שאין לך בשום תוכנה עברית אחרת בעיות עם עברית),
ואם זה כבר מסומן לך ככה אז תנסה לשנות את זה ל Hebrew.

כמובן אחרי כל שינוי קטן שאתה עושה, רצוי שפשוט תצא מהתוכנה לגמרי ותטען את הסרט עם התרגום מחדש.

#3
 eL!RaN

eL!RaN

    משתמש חסום

  •  חסומים
  • 1631 הודעות
    • מונה תודות: 140 תודות
74
טוב מאוד

צפה בהודעהNeoTrix, ב-14.07.2012 - 19:47 PM, אמר:

כנס לתוכנה. תלחץ F2, זה יכנס לך להגדרות.
שם תפתח את העץ שנקרא Subtitle Processing, ושם כנס ל Font Style.
קודם כל רצוי שתשנה את הפונט ל Arial למשל, כי בטוח יהיה בו עברית.
שנית, תבדוק שם שב Charset יש לך System Default (בהנחה שאין לך בשום תוכנה עברית אחרת בעיות עם עברית),
ואם זה כבר מסומן לך ככה אז תנסה לשנות את זה ל Hebrew.

כמובן אחרי כל שינוי קטן שאתה עושה, רצוי שפשוט תצא מהתוכנה לגמרי ותטען את הסרט עם התרגום מחדש.

עריכה

הסתדר תודה כפרה מלך

נערך על-ידי eL!RaN, 14.07.2012 - 19:57 PM.





0 משתמשים קוראים נושא זה

0 משתמשים, 0 אורחים, 0 משתמשים אנונימיים